FiddlerScript Editor does no longer work?

3 posts, 0 answers
  1. Jan
    Jan avatar
    2 posts
    Member since:
    Feb 2017

    Posted 28 Feb 2017 Link to this post

    Hi,

     

    I just downloaded the latest version of Fiddler 4.6.20171.9220 and the FiddlerScript Editor, however it seems like the FiddlerScript Editor plugin is no longer compatible with the latest version of Fiddler. Whenever I open the FiddlerScript editor page I get an exception...

    Is there a chance that the plugin will be updated?

  2. Tsviatko Yovtchev
    Admin
    Tsviatko Yovtchev avatar
    549 posts

    Posted 06 Mar 2017 Link to this post

    Hi,

    The latest version of FIddler includes Fiddler Script Editor. It is no more a plugin. It should also uninstall any old plugin it finds while installing.

    What do you mean by "open Fiddler Script Editor page"? Could we get the exception and a more detailed description of what you do to get it?

    Regards,
    Tsviatko Yovtchev
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Jan
    Jan avatar
    2 posts
    Member since:
    Feb 2017

    Posted 06 Mar 2017 Link to this post

    I installed the Fiddler version I mentioned in my first post and the Fiddler Script tab (the Script editor tab in Fiddler next to the Composer tab) was missing. I now deinstalled and re-installed it and now the tab is there.

     

    As the tab was missing tried I thought I had to install the old FiddlerScript plugin. However I did not know that this does no longer. 

    Anyway now everything is fine, thank.

Back to Top