This is a migrated thread and some comments may be shown as answers.

Fiddler vulnerable to CVE-2020-0601 (CurveBall) Vulnerability

1 Answer 18 Views
Windows
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
T
Top achievements
Rank 1
Veteran
T asked on 09 Jun 2020, 07:48 AM

You can test it here yourself: https://www.ssllabs.com/ssltest/viewMyClient.html

Just enable fiddler and allow the certificates...

1 Answer, 1 is accepted

Sort by
0
Nick Iliev
Telerik team
answered on 10 Jun 2020, 06:03 AM

Hello T C,

 

Thanks for your feedback - closing this thread as a duplicate to your previous one in the Insiders section.

 

Regards,
Nick Iliev
Progress Telerik

Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
Our thoughts here at Progress are with those affected by the outbreak.
Tags
Windows
Asked by
T
Top achievements
Rank 1
Veteran
Answers by
Nick Iliev
Telerik team
Share this question
or