This is a migrated thread and some comments may be shown as answers.

Fiddler not working locally

3 Answers 87 Views
Windows
This is a migrated thread and some comments may be shown as answers.
David Rhodes
Top achievements
Rank 1
David Rhodes asked on 06 Nov 2020, 09:05 AM

I've been using Fiddler for years, not really messed with the settings, it's just worked.

At the moment I cannot get it to show any local traffic, developing locally in VS2019 and using Chrome. I have no filters on. Is there any setting I should be looking at?

3 Answers, 1 is accepted

Sort by
0
David Rhodes
Top achievements
Rank 1
answered on 06 Nov 2020, 09:14 AM
Actually, web traffic does show up from IE, just nothing from VS2019 (eg calling external services from .NET) and Chrome
0
Nick Iliev
Telerik team
answered on 06 Nov 2020, 12:02 PM

Hey David,

 

Try the solutions discussed in this forum thread and let me know if they resolve the issue on your side.

 

Regards,
Nick Iliev
Progress Telerik

Virtual Classroom, the free self-paced technical training that gets you up to speed with Telerik and Kendo UI products quickly just got a fresh new look + new and improved content including a brand new Blazor course! Check it out at https://learn.telerik.com/.

0
David Rhodes
Top achievements
Rank 1
answered on 06 Nov 2020, 12:50 PM

I got VS working using this

https://www.telerik.com/blogs/details/capturing-traffic-from-.net-services-with-fiddler

It works from IE and Edge so i'm happy with that. I think our Chrome install is locked so I can't make any proxy changes

Tags
Windows
Asked by
David Rhodes
Top achievements
Rank 1
Answers by
David Rhodes
Top achievements
Rank 1
Nick Iliev
Telerik team
Share this question
or