Fiddler doesn't work with iOS version 10.3

4 posts, 0 answers
  1. Irina
    Irina avatar
    1 posts
    Member since:
    Mar 2017

    Posted 16 Mar 2017 Link to this post

    Hello, 

    I've been using Fiddler to debug iOS and Android mobile apps for a while on multiple devices. recently, some Apple phones have been automatically updated to the version 10.3. Since then, i can't see any data in Fiddler. Does anyone have the same problem? Is there a workaround?

     

    thanks!

  2. Frank
    Frank avatar
    2 posts
    Member since:
    Apr 2017

    Posted 10 Apr 2017 in reply to Irina Link to this post

    I use Fiddler for the same reason and am running into the same issue. Ever since updating to 10.3, all of the URLs logged in Fiddler show up as non-secure and "Tunnel to" (some url) without showing any information. I have my manual proxy set up correctly and have never had any issues before upgrading...

     

    Any suggestions? 

  3. Tsviatko Yovtchev
    Admin
    Tsviatko Yovtchev avatar
    549 posts

    Posted 13 Apr 2017 Link to this post

    Hi,

    I assume you have the Fiddler Root Certificate installed on your devices. Could you check out whether in  Settings > General > About > Certificate Trust Testings that certificate has full trust enabled?

     


    Regards,
    Tsviatko Yovtchev
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  4. ALDRIN P
    ALDRIN P avatar
    1 posts
    Member since:
    Jul 2017

    Posted 04 Jul 2017 Link to this post

    Hello,

    I am trying to run fiddler on iPhone 5S with ios 10.1.1... 

    After setting proxy, not able to access any of the sites. Does anyone have the same problem? Is there a workaround?

Back to Top