Fiddler and ios HTTPS error

2 posts, 0 answers
  1. K
    K avatar
    1 posts
    Member since:
    Sep 2017

    Posted 15 Sep 2017 Link to this post

    I am trying to set up Fiddler with Ios to monitor traffic. I have search but i can not find the error i am getting and how to resolve it, when I try to get the root cert through my mobile browser. I also tried exporting the cert from my PC and was given the same error. I am running windows 7 and Ios 10.1.1 on one and 10.3.3 on another device, both have the same result. See attachment for error
  2. Alexander
    Admin
    Alexander avatar
    336 posts

    Posted 19 Sep 2017 Link to this post

    Hi,

    We've just released new version of Fiddler and this problem is now fixed. Please, excuse us for the inconvenience caused.

    Regards,
    Alexander
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top