Fiddler 502 Error

4 posts, 0 answers
  1. Mark
    Mark avatar
    1 posts
    Member since:
    Nov 2017

    Posted 15 Nov 2017 Link to this post

    Hi

     

    When i test our domain URLs with Fiddler I get a 502 error for the pages. Although the pages do exist. If i then test them in Screaming Frog i get the correct status code 200. Has anyone any idea why this could be happening? 

    Could it be something to do with Akamai and the Bot Manager blocking Fiddler?

    Thanks

    Mark

  2. Alexander
    Admin
    Alexander avatar
    336 posts

    Posted 01 Dec 2017 Link to this post

    Hello,

    How are you using Fiddler to test your URLs - using the Composer or just by starting it and letting it work while navigating to the URLs?

    502 means "Bad gateway". Are you using proxy in order to access those URLs? If yes, you can set Fiddler's proxy from the options menu.

    Regards,
    Alexander
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Marius
    Marius avatar
    3 posts
    Member since:
    Mar 2018

    Posted 28 Mar in reply to Alexander Link to this post

    Using the composer threw the error 502. No proxy is used.

    Gif of me using the composer with error followed by just browsing:  gfycat.com/GlassSaneIrishdraughthorse

  4. Marius
    Marius avatar
    3 posts
    Member since:
    Mar 2018

    Posted 28 Mar in reply to Marius Link to this post

    ...for some reason i thougth i'm in my 502 error thread - ignore what i wrote.
Back to Top