executeScriptWithArgument.sh: line 8: 10/100/1000: No such file or directory

3 posts, 1 answers
  1. Justin
    Justin avatar
    2 posts
    Member since:
    Mar 2017

    Posted 21 Mar 2017 Link to this post

    Hi there! 

    I'm using Mac OS 10.10.5. I installed mono and Fiddler for Mac. I can run Fiddler, but when I do I see the following in the console:

    executeScriptWithArgument.sh: line 8: 10/100/1000: No such file or directory

     

    Whenever I try to start capturing traffic the same message pops up in the console and the capture never starts. It looks like it's parsing the contents of the active.txt file which has the following:

    $ cat active.txt
    USB 10/100/1000 LAN

    Does anyone have any advice on how I can get past this?

     

    Thanks!

    Justin

  2. Answer
    Tsviatko Yovtchev
    Admin
    Tsviatko Yovtchev avatar
    549 posts

    Posted 24 Mar 2017 Link to this post

    Hi,

    It seems you have an external LAN card which is not a supported scenario, yet. If you could use a different network connection things should work out.

    Regards,
    Tsviatko Yovtchev
    Telerik by Progress
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Justin
    Justin avatar
    2 posts
    Member since:
    Mar 2017

    Posted 24 Mar 2017 in reply to Tsviatko Yovtchev Link to this post

    You are correct. Using Wifi instead of my Ethernet connection has worked. Thanks for your help!
Back to Top