This is a migrated thread and some comments may be shown as answers.

Errors with your installation packages on Windows 7 64x

1 Answer 66 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Mostafa
Top achievements
Rank 1
Mostafa asked on 22 Jul 2010, 04:01 PM
HI All,

I am struggling since 2 days for installing your latest release for Sitefinity 3.7 SP3 and i am getting errors.

Check out this thread with screen shot:

Also, even the Telerik Controls i'm getting other errors: RadControls_for_Silverlight_4_2010_2_0714_DEV

See the attached errors.

Why am i getting all these errors for your installation packages ? Please i want someone to give something i can install on my system Windows 7 x64 Enterprise.


1 Answer, 1 is accepted

Sort by
0
Biliana Ficheva
Telerik team
answered on 23 Jul 2010, 09:22 AM
Hi Mostafa,

Could you run the installer with logging enabled and send the log file back so we can try and identify the problem?

To perform the above operation use the following steps:

  • open a Command Prompt console;
  • navigate to the RadControls_for_Silverlight installer directory;
  • execute the following command msiexec /i [RadControls_for_Silverlight_Installer_FileName] /limev RadControls.Installer.log
  • proceed with the installation and wait until it finishes.
You can then send us the generated log file.

I look forward your reply.

Kind regards,
Biliana
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
General Discussions
Asked by
Mostafa
Top achievements
Rank 1
Answers by
Biliana Ficheva
Telerik team
Share this question
or