This is a migrated thread and some comments may be shown as answers.

Error HTTPS Decrypt in one host

1 Answer 58 Views
Fiddler Classic
This is a migrated thread and some comments may be shown as answers.
Albi
Top achievements
Rank 1
Albi asked on 04 Jul 2020, 04:05 PM

Hello,

I have small problem, https decrypt works correctly for any website for example : google, facebook etc. but when I will try open https://api.revolut.com/ I got error : 

 

This site can’t be reached
The connection was reset.
Try:
Checking the connection
Checking the proxy and the firewall
Running Windows Network Diagnostics
ERR_CONNECTION_RESET

 

Do you have this same problem? Any Ideas?

 

After disable HTTPS Decrypt works correct. I have checked all protocols. 

 

Best Regards

1 Answer, 1 is accepted

Sort by
0
Eric R | Senior Technical Support Engineer
Telerik team
answered on 07 Jul 2020, 12:50 PM

Hi Albi,

It sounds like the initial tunnel was not created. Although, I was unable to reproduce this as seen in the below screenshot. 

Troubleshooting

There are a couple of things to try and I have listed them below.

1. Can you confirm your HTTP settings with a screenshot?

2. Can you try resetting the certificates as shown in the below screenshot?

3. Can you try using the CertMaker Add-on?

Wrapping Up

For additional reference, see the Fiddler and FiddlerCore Certificate Generators blog post and FAQ.

Please let me know the results of the above troubleshooting steps. Thank you and I look forward to your reply.

Regards,


Eric R | Senior Technical Support Engineer
Progress Telerik

Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
Our thoughts here at Progress are with those affected by the outbreak.
Tags
Fiddler Classic
Asked by
Albi
Top achievements
Rank 1
Answers by
Eric R | Senior Technical Support Engineer
Telerik team
Share this question
or