This is a migrated thread and some comments may be shown as answers.

Desktop and WPF app problem

1 Answer 20 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Jacek
Top achievements
Rank 1
Jacek asked on 18 Sep 2014, 03:04 PM
I started to use Testing Framework, and  my console application runs just fine, but any other desktop or WPF have similar results:
Chrome and Firefoks stucks at "Preparing browser for automation..." message, InternetExplorer throws window saying something similar to
"Cant find module ArtOfTest.Connector.dll" and timeout later.
I am using Visual Studio 2013 run as administrator, Windows Server 2012 and reinstalled fresh version of Test Framework.

1 Answer, 1 is accepted

Sort by
0
Boyan Boev
Telerik team
answered on 23 Sep 2014, 02:28 PM
Hello Jacek,

Have you configured your browsers as it is described in our documentation?

What exactly problems do you experience with your WPF application? Please give us more detailed information so we can try to help you out.

Can you provide me with short video demonstration of what exactly you are doing?
You can use Jing screen capture software for your demonstration.

We've had a few other customers get the error "Artoftest.connector.dll "module could not be found"". More often than not we were unable to find out the cause. In a few cases uninstalling the Framework then re-installing fixed it. That's the only suggestion I have at this time.

Hope to hear from you soon.

Regards,
Boyan Boev
Telerik
 
Quickly become an expert in Test Studio, check out our new training sessions!
Test Studio Trainings
 
Tags
General Discussions
Asked by
Jacek
Top achievements
Rank 1
Answers by
Boyan Boev
Telerik team
Share this question
or