Chrome Tests Failing With ExecuteCommandException

2 posts, 0 answers
  1. Koti Reddy
    Koti Reddy avatar
    6 posts
    Member since:
    Oct 2010

    Posted 29 May 2012 Link to this post

    Hii,
    While trying to automate a testcase in Chrome , I am getting Execute Command Exception
    during DomRefresh, AutoWaitUntillReady or button.click() .Behaviour is random, when tried many
    times, test fails at different locations with same exception.
    I have tried this with both 13.0 and 19.0 version of chrome and both 2012.1.528.0  and 2012.1.411.0
    version of framework. ANY HELP???
  2. Plamen
    Admin
    Plamen avatar
    8 posts

    Posted 29 May 2012 Link to this post

    Hi Koti Reddy,

    This is a known issue with Chrome and it actively being worked on with high priority. You can track its progress and vote for the PITS Issue here: Public URL. We're hoping for a swift fix that will make it into our next internal build which should be released within 3 weeks.

    Greetings,
    Plamen
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
Back to Top