This is a migrated thread and some comments may be shown as answers.
Caret and AcceptsTab="False"
3 Answers 27 Views
This is a migrated thread and some comments may be shown as answers.
Roberto Stoppani
Top achievements
Rank 1
Roberto Stoppani asked on 28 Nov 2011, 10:54 AM
Hi,
using Tab key to lose focus, the caret remain visible, loosing focus selecting another control with mouse has instead the correct behaviour.
I used default seetings, just changed AcceptsTab to false
<telerik:RadRichTextBox Name="radRichTextBox1" AcceptsTab="False" />

ciao

3 Answers, 1 is accepted

Sort by
0
Vesko
Telerik team
answered on 01 Dec 2011, 09:25 AM
Hi Roberto Stoppani,

Thanks for your question!
Actually the problem you have described is a bug and we will do our best to fix it for the next official release.
The Telerik points in your account have been updated in appreciation of your involvement.

Regards,
Vesko
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

0
Roberto Stoppani
Top achievements
Rank 1
answered on 05 Dec 2012, 10:23 AM
Hi,
i just installed the Q3 2012 (ver. 2012.3.1129.1050) and the problem is still there.
Am i missing some property or setting ?

ciao
r.
0
Vasil
Telerik team
answered on 10 Dec 2012, 09:34 AM
Hello Roberto,

Thank you for the follow up.
I am afraid that this bug hasn't been fixed yet. We will increase its priority and will try to resolve it for the upcoming 2013 Q1.
Please, excuse us for the inconvenience. Don't hesitate to contact us if you have other questions.


Regards,
Vasil
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Asked by
Roberto Stoppani
Top achievements
Rank 1
Answers by
Vesko
Telerik team
Roberto Stoppani
Top achievements
Rank 1
Vasil
Telerik team
Share this question
or