This is a migrated thread and some comments may be shown as answers.

Cannot add a space when editing node name

1 Answer 11 Views
TreeView
This is a migrated thread and some comments may be shown as answers.
Raj
Top achievements
Rank 1
Raj asked on 12 Apr 2011, 02:53 PM
In the latest version of the TreeView control, if you edit the node name (F2) and attempt to add a space it ignores the keystroke. There does seem to be a focus change however. I have tried this with your treeview demo and observed the same behavior. This worked in prior versions. 

Is this expected behavior? Is there a workaround? Please review as soon as possible.

1 Answer, 1 is accepted

Sort by
0
Petar Mladenov
Telerik team
answered on 12 Apr 2011, 02:55 PM
Hello Raj,

This is a known issue in the RadtreeView from Q1 2011. The good news is that it is fixed already and you can inspect this with the latest internal build that you can download from your account page at www.telerik.com . The fix will be also included in the official Q1 2011 Sp1  scheduled for tomorrow.

Kind regards,
Petar Mladenov
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
TreeView
Asked by
Raj
Top achievements
Rank 1
Answers by
Petar Mladenov
Telerik team
Share this question
or