Can Telerik update Add-ons "AppContainer Loopback Utility" ?

1 Answer 167 Views
Extensions and Customization Fiddler Classic
So
Top achievements
Rank 1
So asked on 17 Feb 2022, 07:40 AM | edited on 17 Feb 2022, 07:50 AM

EDIT: The title might be confusing, but I can't edit it. I mean I want to update the public version of AppContainer Loopback Utility.

I find that "AppContainer Loopback Utility" on https://www.telerik.com/fiddler/add-ons is still at the version of 1.2.0.1 .

And the latest release of Fiddler Classical has 1.4.3.0 .

The reason for the request is that version 1.4 can read the list through the registry when it is not available through the system API (see attach pic ). But version 1.2 can not do that.

I don't know if there are infringement issues if I take "AppContainer Loopback Utility" from Fiddler Classical and embed it in a third party application. So I hope Telerik can update the public version.

1 Answer, 1 is accepted

Sort by
0
Nick Iliev
Telerik team
answered on 21 Feb 2022, 09:32 AM

Hello,

 

Thank you for pointing out this inconsistency in the published add-on version. We will need some additional time to update the add-on version as we need to evaluate the possibility of providing an updated version as a standalone add-on.

 

Regards,
Nick Iliev
Progress Telerik

Virtual Classroom, the free self-paced technical training that gets you up to speed with Telerik and Kendo UI products quickly just got a fresh new look + new and improved content including a brand new Blazor course! Check it out at https://learn.telerik.com/.

Tags
Extensions and Customization Fiddler Classic
Asked by
So
Top achievements
Rank 1
Answers by
Nick Iliev
Telerik team
Share this question
or