This is a migrated thread and some comments may be shown as answers.
Broken Control when Using with RadDocking
1 Answer 13 Views
This is a migrated thread and some comments may be shown as answers.
Woramin
Top achievements
Rank 1
Woramin asked on 29 Nov 2011, 04:19 AM
Hi there,

We have a problem on the control from Microsoft Toolkit when using with RadDocking. That control is "TimeUpDown" and you can find out the detail here
http://silverlight.codeplex.com/wikipage?title=Silverlight%20Toolkit%20Control%20Overview%20Pg4&referringTitle=Silverlight%20Toolkit%20Control%20Overview%20Pg1

and the namespace in xaml markup we are using is xmlns:toolkit="http://schemas.microsoft.com/winfx/2006/xaml/presentation/toolkit"

========================================================================

Everything works fine when testing on plain browser. However, the problem arise when we combine our GUI into RadDocking. The TimeUpDown doesn't show any number any more just like in the attached picture. (It became somewhat of closed box that doesn't show any number of Hour or Minute to be entered)
** Sorry for the size and language in the picture, this is the only one that I have.

Do you know what is the problem behind this? Please help us resolve this question

Thanks

1 Answer, 1 is accepted

Sort by
0
Ivo
Telerik team
answered on 02 Dec 2011, 09:40 AM
Hello Woramin,

We tried to reproduce this without any success. You can find attached a project of what I did. Could you please point what I am doing wrong?

Best wishes,
Ivo
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Asked by
Woramin
Top achievements
Rank 1
Answers by
Ivo
Telerik team
Share this question
or