This is a migrated thread and some comments may be shown as answers.

Blank, empty rows after ajax sort

2 Answers 37 Views
Grid
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Daniel Collier
Top achievements
Rank 1
Daniel Collier asked on 28 Sep 2010, 08:28 PM
we have a grid that loads up initially serverside from our Model, and it uses ajax binding.  Now, when we try to sort a column, it triggers the ajax call just fine, and then passes back the correct type of model with the same number of records.  But when the grid rerenders, it shows a lot of tiny blank rows.  Initially, there were 143 rows from the Model and they all rendered on the first load.

Any ideas what caused this? 

Thanks.

2 Answers, 1 is accepted

Sort by
0
Hamdy
Top achievements
Rank 1
answered on 04 Nov 2010, 12:58 PM
I have the same  problem
any one could help 
0
Daniel Collier
Top achievements
Rank 1
answered on 04 Nov 2010, 01:15 PM
Make sure you're on the latest version for starters the 930 version.  825 is the latest on the download page, but search the forums and I think you can find the 930 patch.  I forget if we did something specific to fix this, but I know we upgraded versions since I first saw this problem and I know we got it fixed at some point.

Update:  you can find the 930 version here
Tags
Grid
Asked by
Daniel Collier
Top achievements
Rank 1
Answers by
Hamdy
Top achievements
Rank 1
Daniel Collier
Top achievements
Rank 1
Share this question
or