Binding issue in RadWindow

2 posts, 0 answers
  1. Steven
    Steven avatar
    4 posts
    Member since:
    Jul 2014

    Posted 14 Jul 2014 Link to this post

    I have a RadWindow, which i'm doing some really dead simple binding in.  In the application there are two separate instances where the window is instantiated, and then shown.  In instance one, everything works fine.  In instance two, the binding seems to fail.  All of the controls (minus a listbox which is bound to an observable collection) are empty.  Since it works in the first instance I assume the binding settings are right.  The way I instantiate the radwindow, and then show it is EXACTLY the same.  There seems to be no logic here on why this isn't working.
  2. Kalin
    Kalin avatar
    1360 posts

    Posted 15 Jul 2014 Link to this post

    Hello Steven,

    I was unable to reproduce the described issue - tried to show two separate instances of RadWindow with the same DataContext and the bindings worked as expected. However could you please share some more details about the exact scenario and the version of the controls you are using? A sample project or code would be really helpful for us in order to reproduce and investigate the mentioned issue.

    I'm looking forward to hearing from you.

    Check out Telerik Analytics, the service which allows developers to discover app usage patterns, analyze user data, log exceptions, solve problems and profile application performance at run time. Watch the videos and start improving your app based on facts, not hunches.
Back to Top