At runtime Test Studio fails cause element is not found

3 posts, 0 answers
  1. Deepak
    Deepak avatar
    17 posts
    Member since:
    Jun 2012

    Posted 25 Jun 2012 Link to this post

    Hi,
    I am facing below mentioned issue:
    Recording: Html Window-->Click on button->Opens a window->Select Content and click on Ok button which causes the window to close automatically->Click on another button
    Playing this recording: Html Window-->Click on button->Opens a window->Select Content and click on Ok button ->Window closes automatically->Click on another button(Fails to identify) 

    Thanks,
    Deepak

  2. Byron
    Admin
    Byron avatar
    184 posts

    Posted 27 Jun 2012 Link to this post

    Hello Deepak,

    In order to help with your issue, we need more information about your test scenario. Please provide us with a copy of your test. Also, please provide your failure log and a copy of the DOM at the time of failure. You can export these to file from the failure tab for your test. If it is not possible to grant us access to your application, please take a Fiddler trace and attach it to a support ticket in a zip file. If you are unfamiliar with how to do that please refer to this short video. You can download the Fiddler application from here. A Jing video demonstrating the issue may also help us to better understand what is happening.

    All the best,
    Byron
    the Telerik team
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
  3. Deepak
    Deepak avatar
    17 posts
    Member since:
    Jun 2012

    Posted 27 Jun 2012 Link to this post

    Hi Byron,

    Thanks for your support.

    Yesterday I resolved this issue at my end.

    Thanks,
    Deepak
Back to Top