This is a migrated thread and some comments may be shown as answers.

Assembly Editor failed to load?

1 Answer 29 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
John
Top achievements
Rank 1
John asked on 31 Dec 2014, 01:09 PM
I dowloaded/installed the latest version of JD(2014.3.1021.0) and was trying to install the assembly editor. I used the plugins manager to install the plugin.After the download i got this error msg: "A Plugin failed to load. It is possible that your plugins are incompatible with this version of JD." De4Dot and JD Power Tools works fine. Is there a solution to fix this problem?

1 Answer, 1 is accepted

Sort by
0
Tsviatko Yovtchev
Telerik team
answered on 05 Jan 2015, 06:11 PM
Hello,

Thanks for letting us know about this issue. We are getting similar reports recently so we are investigating this. So it'd be really nice if you could provide some more information by answering the following questions.

  1. I take it you did a clean install of JustDecompile. There was no previous version installed on that computer, right? 
  2. Which version of Windows are you using?
  3. Did the plugin install complete successfully or did it crash, too?

Also, could you zip the contents of your C:\Program Files (x86)\Telerik\JustDecompile and C:\Users\yovtchev\AppData\Roaming\JustDecompile folders and mail them to tsviatko.yovtchev at telerik.com?


Regards,
Tsviatko Yovtchev
Telerik
 

Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

 
Tags
General Discussions
Asked by
John
Top achievements
Rank 1
Answers by
Tsviatko Yovtchev
Telerik team
Share this question
or