This is a migrated thread and some comments may be shown as answers.

Assembly attributes not exported

1 Answer 25 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
J.
Top achievements
Rank 1
J. asked on 03 May 2012, 10:16 PM
I exported two different versions of an assembly and compared them.  There was no source file created that had the [assembly: ...] attributes.  I could see that those attributes were different in the GUI, but the exported data did not reflect those differences.

This is a nit-pick, however, compared to the value received for the time (under an hour including download, install, export of two copies of a assembly [resulting in over 1000 source files], and BeyondCompare analysis) and money ($0) spent.  Thank you!

1 Answer, 1 is accepted

Sort by
0
Vladi
Telerik team
answered on 04 May 2012, 10:06 AM
Hi J,

First many thanks for the kind words!

You're quite right that we lack this feature. Can you please suggest it in our UserVoice website: http://justdecompile.uservoice.com/ so that the other users could vote and follow it?

I've also updated your telerik points as a small sign of our appreciation for the suggestion. You can review them in your telerik.com account. We look foward to receiving more feedback from you.

All the best,
Vladi
the Telerik team

Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>

Tags
General Discussions
Asked by
J.
Top achievements
Rank 1
Answers by
Vladi
Telerik team
Share this question
or