How do I start capture without Fiddler changing the system proxy?

2 posts, 0 answers
  1. Derek
    Derek avatar
    2 posts
    Member since:
    Jul 2019

    Posted 03 Jul Link to this post

    I have a web application which is specifically configured to use Fiddler as it's proxy in Web.Config independently of the setting of the system proxy. I am only interested in the traffic from/to this application so would prefer not to have the system proxy changed.

    If I uncheck the option "Act as system proxy on startup", Fiddler starts, but isn't capturing. If I start capturing, it changes the system proxy.

    If I change the system proxy using Settings, Fiddler pops up a yellow bar saying "The system proxy was changed. Click to reenable captuing". If I click, it starts capturing, but changes the system proxy again.

    How do I tell Fiddler to start capturing but not to change the system proxy, i.e to only capture traffic from applications which specifically use it as a proxy?

  2. Kammen
    Admin
    Kammen avatar
    377 posts

    Posted 10 Jul Link to this post

    Hello,

    You can try using the filter by process functionality. For more information check this video

    Hope this helps.

    Regards,

    Kammen
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top