This is a migrated thread and some comments may be shown as answers.

fiddler autoresponder not working

1 Answer 281 Views
Windows
This is a migrated thread and some comments may be shown as answers.
Peter
Top achievements
Rank 1
Peter asked on 28 Mar 2014, 01:33 AM

0
down vote

favorite










Hello everyone,

I'm new to the forum and hope you ca help me out...
I'm using Fiddler2 v4.4.4.8 (by the way, I did upgrade to then latest version, but I'm still having the same issue)

Under AutoResponder, I added a rule (complete url to a strream flash file), specified the new flash file I want fiddler to respond with (use instead of the browser one). I've cleared my browser cache, and every time I play the stream, the browser flash file is captured again (instead of auto-responding) with the one saved already!!!

It used to work just fine, but now it appears as if the auto-responder (although checked) is not working at all...it's just a pass-through!!!

Any suggestion or setting I may be missing is greatly appreciated!

Thank you in advance!

1 Answer, 1 is accepted

Sort by
0
Eric Lawrence
Telerik team
answered on 28 Mar 2014, 06:24 PM
Hello, Peter

There are three possibilities:

1> The AutoResponder itself is disabled (checkbox at the top)
2> The AutoResponder rule is disabled (checkbox at the left of the rule)
3> The rule you've written doesn't match the target request's URL.

Sharing a screenshot of Fiddler might help me tell you which problem you're encountering.

Regards,
Eric Lawrence
Telerik
 

Build cross-platform mobile apps using Visual Studio and .NET. Register for the online webinar on 03/27/2014, 11:00AM US ET.. Seats are limited.

 
Tags
Windows
Asked by
Peter
Top achievements
Rank 1
Answers by
Eric Lawrence
Telerik team
Share this question
or