Device Fails to Connect on Port ####

2 posts, 0 answers
  1. Chad
    Chad avatar
    3 posts
    Member since:
    Dec 2016

    Posted 07 Dec 2016 Link to this post

    Trying to connect Samsung S5 device to Test Studio.  In my settings lie the Message Server Ip which is configured to "localhost" and the Message server port which is configured to "8084".

     

    I click "Connect Device" to connect the device and the system reads my phone information via USB with the Port set to 8082, but I'm getting "device failed to connect on port 8082!"  I've tried every possible port, same result.  Out of ideas.  Helpppp

  2. Elena Tsvetkova
    Admin
    Elena Tsvetkova avatar
    938 posts

    Posted 12 Dec 2016 Link to this post

    Hi Chad,

    Thanks for contacting us. Please note that this ticket will be closed since it duplicates another one you have submitted. Please refer to ticket ID #1078498 for further assistance. 

    Thanks for your understanding! 

    Regards,
    Elena Tsvetkova
    Telerik by Progress
     
    Quickly become an expert in Test Studio, check out our new training sessions!
    Test Studio Trainings
     
Back to Top