Application Startup Problem

3 posts, 0 answers
  1. PRAVIND
    PRAVIND avatar
    3 posts
    Member since:
    Apr 2016

    Posted 20 Jan 2018 Link to this post

    Afternoon,

    I am using JustDecompileSetup_2017_4_1204_0 and it's not starting up, under no circumstances ...

    Anybody else having that behaviour and/or a fix for it ?
  2. Neil
    Neil avatar
    2 posts
    Member since:
    Mar 2018

    Posted 18 Mar 2018 in reply to PRAVIND Link to this post

    yes im having same problem and dont know what to do! i tried uninstall/reinstalling and also tried to backup and delete thing that didnt work either
  3. Dimitar
    Admin
    Dimitar avatar
    41 posts

    Posted 22 Mar 2018 Link to this post

    Hi,

    Have you checked for information about the failed startup in Windows Event Viewer?

    Another alternative to seeing what is the problem during startup is the following:
    - Open Visual Studio
    - Click File/Open/Project-Solution...
    - Navigate and open the JustDecompile executable, located in "C:\Program Files (x86)\Telerik\JustDecompile\Libraries" folder
    - Click "Debug/Start Debugging" ( ot F5 ) from the navigation menu to start debugging the executable file

    Error messages should be displayed by Visual Studio or you can view them by opening "View\Error List" in the navigation menu

    Regards,
    Dimitar
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top