Launch Hangs with Creating Proxy...

3 posts, 0 answers
  1. Kevin
    Kevin avatar
    3 posts
    Member since:
    Dec 2014

    Posted 24 May Link to this post

    • I have a Windows 7, 64-bit machine where launching Fiddler 5.0.20181.14850 hangs with a splash screen showing "Creating Proxy..."
    • I tried removing and reinstalling.  I tried rebooting.  I tried installing with and without Run as administrator.
    • Running Fiddler hangs if launched normally.  It launches successfully if launched with Run as administrator.
    • On the same machine, an older version of Fiddler successfully launched without Admin.
    • Is there some magic to get past "Creating Proxy..." when launched as non-Admin?
  2. Simeon
    Admin
    Simeon avatar
    116 posts

    Posted 29 May Link to this post

    Hello Kevin,

    Thank you for your message. Your feedback really helps us make Fiddler better. We are sorry to hear that you experience issues with it.

    Firstly, I want to inform you that Fiddler does not require administrative privileges to run.

    In order to solve your issue, we would need some addition information:
     - Could you, please, let us know which older version you tried.
     - We also need to know what .NET Framework version is installed.
     - And last but not least, if there are any third party Fiddler Extensions (plugins) installed.

    Regards,
    Simeon
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Kevin
    Kevin avatar
    3 posts
    Member since:
    Dec 2014

    Posted 29 May in reply to Simeon Link to this post

    Thank you for your reply.

    - Prior version was 4.6.20173.38786

    - .Net Framework 4.6.2 installed

    - No Fiddler extensions installed

    However, I re-imaged the machine and the problem does not recur (even after installing and removing the old version and installing the new version).  Clearly, it was something unique about the machine.

    Thanks anyway.

     

Back to Top