http response body was malformed

4 posts, 0 answers
  1. adov
    adov avatar
    1 posts
    Member since:
    Dec 2006

    Posted 05 Aug Link to this post

    Hello, I have faced some problem https decrypt. when I click to decode response body. this error to occur. Any idea ?

     

    Thank you.

     

  2. Eric R | Technical Support Engineer
    Admin
    Eric R | Technical Support Engineer avatar
    230 posts

    Posted 08 Aug Link to this post

    Hi Adov,

    Thank you for the screenshot. Although, I'll need a some more information to investigate in more detail.

    1. - Can you confirm that the Decrypt HTTP Traffic is properly configured?

    2. - Can provide us with a Session Archive and the output of the Fiddler Log?

    3. - Do you have any Custom Scripts modifying the traffic?

    Once I have this information I will be able to provide a better response. 

    Please let me know if you need any additional information. Thank you for using the Fiddler Forums.

    Regards,

    Eric R | Technical Support Engineer
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. ekrem
    ekrem avatar
    1 posts
    Member since:
    Nov 2014

    Posted 13 Aug in reply to Eric R | Technical Support Engineer Link to this post

    Thank you for your support.

    1-I think ,my setting is properly  configured. you can see screenshot name of the decrypt.

    2- My output of the Fiddler Log file: https://drive.google.com/file/d/1A1S2_Cmr1kWCCDcs_JhP7A_Vw8h4K-0G/view?usp=sharing

    3-No ,I dont have any Custom Scripts.

     

    Thank you again.

  4. Eric R | Technical Support Engineer
    Admin
    Eric R | Technical Support Engineer avatar
    230 posts

    Posted 13 Aug Link to this post

    Hi Ekrem,

    After reviewing the log, this appears to be something related to the response from the web application. I recommend debugging the application locally and ensure it is returning the expected data. 

    I hope this helps. Please let me know if you need any additional information. Thank you.

    Regards,

    Eric R | Technical Support Engineer
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top