General Discussions

?
Test studio is crashing with iframe
Started by Jonathan, 07 Jul 2015
2
posts
33
visits
Last post by Boyan Boev
10 Jul 2015
Admin
?
Incorrect TextContent after edit
Started by Davide, 02 Jul 2015
6
posts
34
visits
Last post by Ivaylo
10 Jul 2015
Admin
?
Load test
Started by George, 08 Jul 2015
4
posts
78
visits
Last post by Cody
09 Jul 2015
Admin
?
popup window issue with Firefox and Chrome
Started by Abdallah, 26 May 2015
6
posts
175
visits
Last post by Briar
09 Jul 2015
?
[Bug report] Test recorder by unreliable / deadlocks?
Started by Geert, 06 Jul 2015
4
posts
30
visits
Last post by Konstantin Petkov
09 Jul 2015
Admin
?
Don't store log files in program files
Started by Geert, 06 Jul 2015
2
posts
23
visits
Last post by Ivaylo
09 Jul 2015
Admin
a
Recording Toolbar has dissapeared
Started by Engage QA, 05 Jul 2015
4
posts
31
visits
Last post by Ivaylo
08 Jul 2015
Admin
?
WPF recording not using x:Uid for element determination?
Started by Geert, 26 Jun 2015
5
posts
62
visits
Last post by Ivaylo
08 Jul 2015
Admin
?
Can't randomly select element on the page
Started by Jurij, 05 Jun 2015
15
posts
130
visits
Last post by Ivaylo
07 Jul 2015
Admin
?
Avoiding exception when trying to find a non existing element
Started by VVP, 19 Jun 2015
6
posts
53
visits
Last post by Ivaylo
07 Jul 2015
Admin
?
Test studio Storage service setup
Started by James, 15 Oct 2014
13
posts
334
visits
Last post by Andrew
06 Jul 2015
?
Reading File Name from Download Dialog
Started by VVP, 30 Jun 2015
4
posts
38
visits
Last post by Ivaylo
06 Jul 2015
Admin
?
Scheduling Server
Started by esin, 01 Jul 2015
4
posts
43
visits
Last post by Ivaylo
06 Jul 2015
Admin
?
How to reuse ID generated in one test case to another
Started by Bhavin Patel, 01 Jul 2015
2
posts
14
visits
Last post by Ivaylo
06 Jul 2015
Admin
?
Firefox 6.0.1
Started by Jaroslav, 01 Jul 2015
5
posts
19
visits
Last post by Konstantin Petkov
03 Jul 2015
Admin
?
Add element to specific page while recording
Started by Elliot, 01 Jul 2015
2
posts
33
visits
Last post by Ivaylo
03 Jul 2015
Admin
?
How to test RadCharts in TestStudio properly & edit generated code
Started by Intecom, 01 Jul 2015
2
posts
24
visits
Last post by Konstantin Petkov
03 Jul 2015
Admin
?
Accessing alias instead of webelement directly
Started by VVP, 01 Jul 2015
2
posts
18
visits
Last post by VVP
03 Jul 2015
?
TestStudio : Recorder unable to connect
Started by Onawahya, 07 Jun 2012
4
posts
2186
visits
Last post by Ivaylo
02 Jul 2015
Admin
?
Test as Step with build server - not working (Unable to find test)
Started by Zac Everett, 24 Jun 2015
4
posts
67
visits
Last post by Konstantin Petkov
02 Jul 2015
Admin
New thread