General Discussions

?
Unable to find the test class / method does not exist
Started by Eddie, 30 Jul 2015
6
posts
199
visits
Last post by Nikolay Petrov
25 Aug
Admin
?
Unable to launch recorder. Please see log for more information
Started by Software, 22 Aug
2
posts
3
visits
Last post by Nikolay Petrov
24 Aug
Admin
?
Confirm dialogue failure in Chrome
Started by Uroš, 13 Aug
5
posts
18
visits
Last post by Nikolay Petrov
24 Aug
Admin
?
Test Studio crash on startup
Started by Uroš, 23 Aug
11
posts
17
visits
Last post by Elena Tsvetkova
24 Aug
Admin
?
Single Or Separate Tests For Expected Success/Failure Scenarios?
Started by Steve, 21 Aug
2
posts
5
visits
Last post by Elena Tsvetkova
22 Aug
Admin
a
Java-based web apps
Started by Ame, 11 Aug
5
posts
10
visits
Last post by Nikolay Petrov
18 Aug
Admin
?
Dialog and popups
Started by kajal, 08 Aug
3
posts
15
visits
Last post by kajal
18 Aug
a
Chrome redirect to Testing Whiz webpage
Started by Dean, 15 Aug
4
posts
13
visits
Last post by Elena Tsvetkova
17 Aug
Admin
a
Coded steps failed to compile
Started by Mark, 20 Jun 2011
10
posts
2380
visits
Last post by Elena Tsvetkova
17 Aug
Admin
?
Text or Input Value Erased out
Started by Nithya, 07 Aug
4
posts
6
visits
Last post by Nikolai
16 Aug
Admin
?
How to click on a particular element not having unique identity but available on all rows of a grid
Started by Sangita, 16 Aug
2
posts
15
visits
Last post by Elena Tsvetkova
16 Aug
Admin
?
Build error even after adding dlls in settings
Started by Sangita, 16 Aug
2
posts
3
visits
Last post by Elena Tsvetkova
16 Aug
Admin
?
Steps to add coded steps to recorded test
Started by Sangita, 16 Aug
2
posts
6
visits
Last post by Elena Tsvetkova
16 Aug
Admin
?
WPF - recorder + application quit and start again
Started by Dmitry, 05 Aug
11
posts
12
visits
Last post by Nikolay Petrov
16 Aug
Admin
?
Mobile Web Test - Command execution failed
Started by Shauna, 01 Aug
4
posts
7
visits
Last post by Elena Tsvetkova
14 Aug
Admin
a
Select Element by class values
Started by Martin Kulov, 17 Jul
12
posts
16
visits
Last post by Ivaylo
09 Aug
Admin
?
Error Initializing Recorder
Started by Dale, 25 Jul
13
posts
22
visits
Last post by Elena Tsvetkova
08 Aug
Admin
?
How to use the BaseURL when passed in through settings=*.xml
Started by Michael, 28 Jul
6
posts
15
visits
Last post by Elena Tsvetkova
08 Aug
Admin
a
Re-Launch WPF App in Data-Driven test?
Started by Lisa, 04 Aug
2
posts
8
visits
Last post by Nikolay Petrov
08 Aug
Admin
?
Unable to launch recorder on IE and FF
Started by test, 03 Aug
3
posts
11
visits
Last post by Nikolay Petrov
08 Aug
Admin
New thread