Telerik Test Studio 2016.1--test WPF,meet some issues

2 posts, 0 answers
  1. Fiona
    Fiona avatar
    1 posts
    Member since:
    Mar 2015

    Posted 25 Apr Link to this post

    when i record the test studio for WPF below issue,help me please!~

    1.tick the checkbox in grid,when i run the recorded script,it cannot recognize this checkbox,then test studio cannot going until exit.--capture 1

    2.when i print in my will popup the window7's own print panel.but test studio cannot recognize  it , have some suggestion help to resolve this problem.--capture 2

    3.when i use 'run to here',cannot go to debugger status.should i setup something?--capture 3

    4.when run the recorded script,test studio cannot recognize the 'x' button--capture 4

    5.when run action 'click item in grid',test studio cannot  recognize this step--capture 5

  2. Elena Tsvetkova
    Elena Tsvetkova avatar
    226 posts

    Posted 29 Apr Link to this post

    Hello Fiona,

    Thank you for contacting us. 

    To be able to provide you best advice I will need some further information. As far as I can see from your screenshots you are able to record the required steps and you encounter the unexpected behavior while executing the steps. It would be best if you are able to provide your project along with the application for further investigation. 

    At least we will need the failure details of the failing steps. Here is a short video demonstration (no audio) on how to provide the appropriate information for investigation. The issue might be related to finding the elements. You could read here further details on the topic. 

    I will be looking forward to hearing from you. 

    Elena Tsvetkova
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top