Problems while updating Page elements in Telerik Test Studio

4 posts, 0 answers
  1. VVP
    VVP avatar
    61 posts
    Member since:
    Mar 2015

    Posted 05 Jun 2015 Link to this post

    Hi All,

     When i try to update object in page, i am facing this problem.

    Brief : Some objects in UI is changed and UI itself got a new look. So i have to update objects and scripts.

    Suppose i have a page like ManageAccount and i access a element named btnSubmit like Pages.ManageAccount.btnSubmit in scripts.

    After updating the UI, when i try to add new element btnSubmit (as old was not getting recognised) it gets added in Pages.ManageAccount0.btnSubmit.

    I dont know why it is not getting added in existing Page. Any ideas to get it added in existing Page?

     

    Thanks ,

    VVP

  2. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 05 Jun 2015 Link to this post

    Hello VVP,

    Please try following this guide and see if it resolves the Page name problem you are experiencing. Let me know if you need further assistance.

    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
  3. VVP
    VVP avatar
    61 posts
    Member since:
    Mar 2015

    Posted 10 Jun 2015 in reply to Cody Link to this post

    Thank you. Seems like what i was looking for. I will try and let you know.

    Thanks,

    VVP

  4. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 10 Jun 2015 Link to this post

    Hi VVP,

    I am glad I could help.


    Regards,
    Cody
    Telerik
     
    The New Release of Telerik Test Studio Is Here! Download, install,
    and send us your feedback!
Back to Top