ranjith

5 posts, 0 answers
  1. Ajay
    Ajay avatar
    3 posts
    Member since:
    Jan 2011

    Posted 15 Mar 2011 Link to this post

    Hi Team

    I am login my SL application wait for few sec after that one prompt window it’s

     coming (as admin window) to enter username and pass word to click ok button and

     following both two step is not recording in login test  and execute my login test it’s  fail .

     Then how to remove prompt window . Please give me information .

     

  2. Stoich
    Admin
    Stoich avatar
    1 posts

    Posted 16 Mar 2011 Link to this post

    Hello Ranjith,
        in principle Test Studio should add a Dialog Handler for you automatically. Occasionally in specific environments Test Studio will fail to do this automatically. That's a bug and the workaround is to simply add a Dialog Handler manually where you need it (i.e. at the point in your test where you know one will need to be handled). Once you've added it, expand it and input userName/password (screenshot 2).

    In your ticket I can see it's a standard Windows Security Dialog so Test Studio should definately be able to handle it. Also, could you please provide some details on your environment, I want to try to reproduce this locally.

    Let me know how it goes!

    Regards,
    Stoich
    the Telerik team
    Registration for Q1 2011 What’s New Webinar Week is now open. Mark your calendar for the week starting March 21st and book your seat for a walk through all the exciting stuff we ship with the new release!
  3. Ajay
    Ajay avatar
    3 posts
    Member since:
    Jan 2011

    Posted 21 Mar 2011 Link to this post

    Hi Stoich

    Thanks.
    same problem is coming 

    I am using latest version in Telerik web ui test studio (QA.2010.3.1502_Trial.msi) and window xp profession.

     


      
  4. Ajay
    Ajay avatar
    3 posts
    Member since:
    Jan 2011

    Posted 21 Mar 2011 Link to this post

    http://www.telerik.com/ClientsFiles/256371_ranjithlogin.PNG This is screenshort  pleas to verify that .
  5. Cody
    Admin
    Cody avatar
    3360 posts

    Posted 24 Mar 2011 Link to this post

    Hello ranjith,

    Thank you for the screenshot. That is the standard Windows logon dialog. Please try manually adding a Handle Logon Dialog as Stoich already suggested and gave you instructions for. That should take care of the problem for you.

    Regards,
    Cody
    Senior Support Officer
    the Telerik team
Back to Top