TreeNode designer doesn't work properly

3 posts, 0 answers
  1. Martin Horst
    Martin Horst avatar
    39 posts
    Member since:
    Apr 2010

    Posted 21 May 2010 Link to this post

    Hi,

    if I try to add nodes with the nodes designer everything works fine except, there is no way to accept the changes. The nodes editor dialog has no accept button or something similar. Using the return doesn't help, too.  Thereto, see attached image.

    Regards

    Martin

  2. Martin Vasilev
    Admin
    Martin Vasilev avatar
    1061 posts

    Posted 26 May 2010 Link to this post

    Hello Martin Horst,

    Thank you for writing.

    It seems from your screenshot that PropertyBuilder misses the OK, Cancel and Apply buttons, but I am unable to reproduce this issue on my side. Please, send me more details for your PC configuration such as:
     - Windows version.
     - Visual Studio version.
     - RadControls for Winforms version.
     - DPI / Screen resolution settings.
     - The currently applied theme of your Windows OS.
     - Are you using a Remote Desktop client?

    I am looking forward to your reply.

    All the best,
    Martin Vasilev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Martin Horst
    Martin Horst avatar
    39 posts
    Member since:
    Apr 2010

    Posted 27 May 2010 Link to this post

    Hi,

    first thanks for your answer. I think that you are happy to know that the problem is gone. I checked the tree node editor today with VS 2008 and 2010 and both work fine. I'm not sure was what wrong the last time. If it should happen again, I write a new post.

    Best regards

    Martin

Back to Top