Trailing effect on moving the form...

10 posts, 0 answers
  1. Akhil
    Akhil avatar
    38 posts
    Member since:
    Jul 2010

    Posted 10 Apr 2011 Link to this post

    Hi,

    I have downloaded the latest trial version of WinForms Q1 2011. I have added a new Telerik project and removed the original Form1 and added a RadForm. Then had added the Office2007Black theme. Added a SlitContainer with two horizontal panels. Now when I run the project and moved the form around the screen, it shows a trailing effect.

    I have attached the screenshot with this.

    Why is it so ?

  2. Richard Slade
    Richard Slade avatar
    3000 posts
    Member since:
    May 2009

    Posted 11 Apr 2011 Link to this post

    Hello,

    I have tried this with the latest version of the RadControls under Windows 7 64bit and I've not been able to replicate your issue. Please could you provide more details of your system, and a sample that can replicate the issue.
    Thanks
    Richard
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Akhil
    Akhil avatar
    38 posts
    Member since:
    Jul 2010

    Posted 11 Apr 2011 Link to this post

    Hi,

    My system config. is as follows:

    • AMD Athlon 5200+ Processor
    • AZUS Motherboard
    • 400 GB HDD
    • 2 GB RAM
    • Nvidia GeForce 8600GT 512 MB Graphics
    • Windows XP Pro SP3
    • Visual Studio 2010

    This problem happens only on VS IDE screen

  5. Richard Slade
    Richard Slade avatar
    3000 posts
    Member since:
    May 2009

    Posted 11 Apr 2011 Link to this post

    Hello,

    I still haven't been able to replicate this issue. I'd suggest opening a support ticket and quoting this forum thread and attaching a demo project.
    Hope that helps
    Richard
  6. Akhil
    Akhil avatar
    38 posts
    Member since:
    Jul 2010

    Posted 11 Apr 2011 Link to this post

    Thanks

    This issue happens only when I move the form across the VB IDE, after running the project. When moved over other open windows, there's no problem !

    Maybe, the VB IDE is trying to refresh it slowly.

  7. Ivan Todorov
    Admin
    Ivan Todorov avatar
    688 posts

    Posted 13 Apr 2011 Link to this post

    Hello Akhil,

    I was not able to reproduce this issue too. From what I see on your screenshot, when the form is responding, the problem is rather in the VS IDE. It doesn't refresh its area and that is why you see the trails of your form. Have you tried running your project on other systems ?

    Looking forward to hearing from you.

    Regards,
    Ivan Todorov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  8. Akhil
    Akhil avatar
    38 posts
    Member since:
    Jul 2010

    Posted 13 Apr 2011 Link to this post

    Thanks.

    I think, that's the real reason.

    I didn't got a chance to test that in other systems. But I'm not getting that issue while moving the form through other application windows. So, most probably it might be due to VB IDE !

  9. Ivan Todorov
    Admin
    Ivan Todorov avatar
    688 posts

    Posted 18 Apr 2011 Link to this post

    Hi Akhil,

    Please let me know if you test your project on other system and the problem persists. In this case, please provide me with full details on how to replicate it or better, send me a project that demonstrates the issue. This will allow me to investigate the case in detail and provide you with adequate support.

    If you have any additional questions, do not hesitate to ask.

    Best wishes,
    Ivan Todorov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  10. Akhil
    Akhil avatar
    38 posts
    Member since:
    Jul 2010

    Posted 21 Apr 2011 Link to this post

    Hi,

    Sorry, I didn't got enough time to test it in another machine, as I was engaged in other things. Will let you know the results after testing it.

    Thanks

  11. Ivan Todorov
    Admin
    Ivan Todorov avatar
    688 posts

    Posted 27 Apr 2011 Link to this post

    Hello Akhil,

    I understand you have other more important things to do. If you find time to test it on other machine, I will be glad to know what the result is.

    Thank you in advance.

    Best wishes,
    Ivan Todorov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Back to Top
UI for WinForms is Visual Studio 2017 Ready