Theme Builder closes when trying to edit a saved theme

3 posts, 0 answers
  1. Web
    Web avatar
    88 posts
    Member since:
    Nov 2006

    Posted 24 Oct 2007 Link to this post

    Hello there,

    i am using the newest build of the radwindows controls. i have a theme in my resouces but when i try to open it so i can edit it the theme builder closes on me. is there a way we can get this working? since it is such a pain to apply themes to the controls i would love to use my theme i already have created and applied. i also get an opacity error (opacity not a known element - i commented it out since i do not need to use it necessarily) but it would be great to have this working also.
    thanks!
  2. Mike
    Admin
    Mike avatar
    640 posts

    Posted 25 Oct 2007 Link to this post

    Hello Kerstin,

    I would need some additional information to resolve the problem. Which version of our product /assemblies/ are you using? Also can you please verify that your application only references telerik assemblies with the same version number. It will also help a lot if you can open a support ticket and attach the theme file that causes this specific behavior.

    Regards,
    Mike
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Web
    Web avatar
    88 posts
    Member since:
    Nov 2006

    Posted 25 Oct 2007 Link to this post

    hey,

    i created a new one -started from scratch but needed to get it done- works fine now! Thank you!
Back to Top