radImageButtonElement don't show text

3 posts, 0 answers
  1. kamakaze
    kamakaze avatar
    8 posts
    Member since:
    Jul 2007

    Posted 10 Sep 2007 Link to this post

    Hi!
    I try to evaluate your winforms components, but now I have one problem - I try put text to the inside of radRibbonBarChunk/radRibbonBarButtonGroup/radImageButtonElement, but unfortunately my text disappears when I run my program (in designer  mode the text is fine). What can be the reason? I checked with debugger that I really have that text but it's not visible for some reason. Any ideas? My display style is imageandtext now but if I try to use only text the button is empty.
  2. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 11 Sep 2007 Link to this post

    Hello kamakaze,

    We cannot reproduce the situation.

    Please try to change RadImageButtonElement with RadButtonElement in RibbonBar (RadButtonElement also has full image capabilities). We prefer to use RadButtonElement instead of RadImageButtonElement.
     
    If this doesn't help please open a support ticket and send us a simple project that demonstrates the behavior so that we can review it.


    Kind regards,
    Peter
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for WinForms is Visual Studio 2017 Ready
  4. kamakaze
    kamakaze avatar
    8 posts
    Member since:
    Jul 2007

    Posted 17 Sep 2007 Link to this post

    Thanks - it works withRadButtonElement.

Back to Top