RadForm edges are missing

2 posts, 0 answers
  1. Jürgen
    Jürgen avatar
    1 posts
    Member since:
    Aug 2016

    Posted 30 Aug Link to this post


    I have a problem on  a Customer PC that i can't reproduce at all on my machines. He also mentioned, that the problem also occurs on his colleagues PCs. As you can see in the screenshot, the edges of a RadForm seem to be cut off.

    Maybe you can provide me with any possible Solutions why this is happening.

    The Client PC runs Windows 7 64bit, a Intel Core i5-2400 and onboard Intel graphics.

    The application itself is a C# Winforms Application with .Net Framework 3.5.

    The Telerik version in use is 2016.2.608.20.

    Any help is greatly appreciated.

    Thanks in advance.

  2. Hristo Merdjanov
    Hristo Merdjanov avatar
    667 posts

    Posted 30 Aug Link to this post

    Hi Jürgen,

    Thank you for writing.

    The observed behavior is related to a regression issue which is already fixed in the development version of our controls. The fix will become officially available with our next release scheduled for mid-September. 

    Until then please use the workaround as shown here: FIX. RadForm - the form is clipped when maximized on Windows 7 with a disabled Aero.

    I hope this helps. Should you have further questions please do not hesitate to write back.

    Hristo Merdjanov
    Telerik by Progress
    Check out the Windows Forms project converter, which aids the conversion process from standard Windows Forms applications written in C# or VB to Telerik UI for WinForms. For more information check out this blog post and share your thoughts.
  3. DevCraft R3 2016 release webinar banner
Back to Top