Problems with Telerik toolbox items

3 posts, 0 answers
  1. Henning
    Henning avatar
    6 posts
    Member since:
    Jan 2013

    Posted 07 Feb 2013 Link to this post

    Hi,

    I just reinstalled VS2012 due to some strange malfunction (I couldn't add controls to forms from the toolbox), and at the same time, i uninstalled Telerik Winforms controls  version 2010_3_10_1215 and installed version 2012_3_1211, which we use in our solution. 
    My problem is, that in the Telerik controls Toolbox tab, most controls are greyed out, and appears twice.
    I have tried the TelerikToolboxCleaner from one of the other posts, but apparently it works with VS2010, not VS2012.
    I have also used the Telerik Toolbox Configurator.
    I wan't to have all controls available one time.

    I'm not too fond of resetting the toolbox, because I fear it might mess up a lot of other things.

    How do I fix this?

    I hope you can help me resolve this issue.

    BR
    Henning
  2. Henning
    Henning avatar
    6 posts
    Member since:
    Jan 2013

    Posted 08 Feb 2013 Link to this post

    Hi,

    I found out how to fix the problem.
    I deleted the erroneus toolbox group, an created a new one from scratch, using the "Add controls" and pointing to the dll's with the controls i need.

    BR
    Henning
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Vesko
    Admin
    Vesko avatar
    97 posts

    Posted 11 Feb 2013 Link to this post

    Hi Henning,

    I am sorry for the late replay.

    Resetting the Toolbox can solves such issues but sometimes more sophisticated actions are required.

    I am glad to hear that you have solved the problem.

    Please do not hesitate to contact us again for further assistance.


    Greetings,
    Vesko
    the Telerik team
    Q3'12 SP1 of RadControls for WinForms is out now. See what's new.
Back to Top