Nodes text displaying

6 posts, 0 answers
  1. Juan Pablo
    Juan Pablo avatar
    19 posts
    Member since:
    Oct 2008

    Posted 03 Feb 2009 Link to this post

    Hello experts!

    I'm experimenting some problems with the treeview.
    When I have the font setted to Arial (8.25pt, bold), it cuts the final text of some nodes. And when I have the font setted to Arial Narrow (8.25pt, bold), it solves the first case, but it cuts the final text of other nodes.

    How I can solve this? It's important to use this fonts, and the bold property.

    Thanks in advance!
  2. Jordan
    Admin
    Jordan avatar
    547 posts

    Posted 03 Feb 2009 Link to this post

    Hi Juan Pablo,

    Thank you for writing.
     
    This sounds like a bug that we fixed last week. In order to be completely sure about that, you could send us a very simple application with RadTreeView and some nodes with cut text. That way we will be able to test your exact case locally. You can do so in a support ticket.

    The bad news is that if I am correct there is no work-around for this issue at the moment (except not using different/bold fonts on the nodes) and you will have to wait for the Q1 2009 release.
     

    Sincerely yours,
    Jordan
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Juan Pablo
    Juan Pablo avatar
    19 posts
    Member since:
    Oct 2008

    Posted 03 Feb 2009 Link to this post

    Thanks for your quick answer.

    I can't attach files from here.
    Also I can't use the support ticket system.

    I uploaded a project here:<admin>link removed</admin>

    Thanks for your help.
  5. Victor
    Admin
    Victor avatar
    1351 posts

    Posted 05 Feb 2009 Link to this post

    Hello Juan Pablo,

    Thank you for pointing this out. We did a quick research and found the problem. The issue seems to be complicated and we will need to research it further before fixing it. Rest assured that it will be fixed in one of our future releases.

    I am truly sorry if this is causes you an inconvenience.


    All the best,
    Victor
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  6. itWorks itWorks
    itWorks itWorks avatar
    6 posts
    Member since:
    Feb 2009

    Posted 16 Mar 2009 Link to this post

    Hello!

    Are there some news about this?

    Thanks!
  7. Victor
    Admin
    Victor avatar
    1351 posts

    Posted 18 Mar 2009 Link to this post

    Hello itWorks itWorks,

    Thank you for writing. The fix is available in our latest version which can be downloaded from our website.
    Please write back if you have other questions.

    Kind regards,
    Victor
    the Telerik team


    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Back to Top
UI for WinForms is Visual Studio 2017 Ready