Mdi children not drawing correctly

5 posts, 0 answers
  1. Terry
    Terry avatar
    2 posts
    Member since:
    Apr 2008

    Posted 03 Feb 2009 Link to this post

    I've been evaluating your controls, one issue that seems to be happening is that when I'm using radform for mdi children, the forms are not drawn correctly initially.  They are missing the control box of the title bar.  It just isn't being drawn correctly.  If I minimize the mdi/child form, the title bar is not drawn correctly.  Thinking it was the video drivers or an issue possibly with video memory addressing, I updated to the latest video driver set.  No correction of issue.

    I'm running:

    Windows Vista 64 SP1
    ATI Radeon 3600 series video card.
    4 Gig of RAM
    9750 AMD Quad-core processor.

    Thank you

    Terry
  2. Martin Vasilev
    Admin
    Martin Vasilev avatar
    1061 posts

    Posted 05 Feb 2009 Link to this post

    Hi Terry,

    We are sorry for the for the inconvenience. I have to admit that we still have some issues with RadForm in MDI scenarios. These are logged with high priority for fixing shortly after the Q1 2009 release.

    Do not hesitate to contact me again if you have other questions.

    Sincerely yours,
    Martin Vasilev
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. CQT
    CQT avatar
    21 posts
    Member since:
    May 2011

    Posted 10 May 2012 Link to this post

     

    good morning

    The problem has been solved?

    I also happened with version Q2 212_1_321

    thanks

    Simone
  5. CQT
    CQT avatar
    21 posts
    Member since:
    May 2011

    Posted 10 May 2012 Link to this post

     

    good morning

    The problem has been solved?

    I also happened with version Q2 212_1_321

    thanks

    Simone
  6. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 17 May 2012 Link to this post

    Hello Simone,

    Thank you for writing. Please excuse us for the delayed response. We had some technical issues.

    I was not able to reproduce the issue with our latest version - Q1 2012 SP1. For this reason, I would like kindly ask you to open a new support ticket and attach a project that demonstrates the issue. This will allow us to get into your case and provide you with adequate support.

    I am looking forward your reply.

    Greetings,
    Peter
    the Telerik team
    RadControls for WinForms Q1'12 release is now live! Check out what's new or download a free trial >>
Back to Top
UI for WinForms is Visual Studio 2017 Ready