In-Design CarouselPath not working

4 posts, 0 answers
  1. tom
    tom avatar
    1 posts
    Member since:
    Feb 2008

    Posted 12 Sep 2008 Link to this post

    The in-design carouselpath option is not working. When I select the beizer option, the box stays blank and no changeable movable options on the carousel control appears. Is there a way to fix this?

    I am using Visual Basic 2008.
  2. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 15 Sep 2008 Link to this post

    Hello tom,

    Thank you for the question.

    I tried to recreate the scenario you described, but everything went as expected and I had my RadCarousel successfully updated, with no design-time errors.

    However, it is obvious that you have an issue and below are several suggestions that might be of help in your case:
    • Make sure that your project has references to Telerik assemblies with one and the same version;
    • Try to create a new Carousel control and reproduce the issue with the CarouselPath property.
    It would be best if you send me the Form1.Designer.vb file. This will allow me to analyze the case in details and to give your more accurate assistance.

    I am looking forward to your response.

    Kind regards,
    Peter
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Jon
    Jon avatar
    539 posts
    Member since:
    Apr 2004

    Posted 17 Dec 2008 Link to this post

    HI..
    How do you set path in design mode in visual studio.
    Thanks
  5. Peter
    Admin
    Peter avatar
    1148 posts

    Posted 18 Dec 2008 Link to this post

    Hi Jon The Nerd,

    I think the following Help articles will help you to achieve your goal:

    Hope this helps.

    Regards,
    Peter
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Back to Top