Help with running start_win.cmd

8 posts, 0 answers
  1. Thomas
    Thomas avatar
    2 posts
    Member since:
    Mar 2014

    Posted 19 Mar 2014 Link to this post


    I have installed node.js, decompressed the TelerikMobileTesting.zip file into a directory and tried running start_win.cmd 

    Any suggestions of how to fix this issue? 
  2. Thomas
    Thomas avatar
    2 posts
    Member since:
    Mar 2014

    Posted 19 Mar 2014 in reply to Thomas Link to this post

    Sorry, forgot the screenshot.
  3. Robert
    Robert avatar
    82 posts
    Member since:
    Jun 2009

    Posted 22 Mar 2014 Link to this post

    Hello Thomas,

    From the looks of that error, it looks like one of the node modules did not install correctly. You can reset the installation process by erasing the following folders:

    Telerik Mobile Testing/bin/node_modules
    Telerik Mobile Testing/bin/cli/node_modules

    After doing this, running start_win.cmd should re-download all related node modules, including the one that failed to load properly.


  4. Sateesh
    Sateesh avatar
    4 posts
    Member since:
    Feb 2012

    Posted 17 Jun 2014 in reply to Thomas Link to this post

    Helo team,

    when click on Start_win under" Telerik Mobile Testing" its displaying below screen.

    Telerik Mobile Testing
  5. Sateesh
    Sateesh avatar
    4 posts
    Member since:
    Feb 2012

    Posted 17 Jun 2014 in reply to Sateesh Link to this post

    attachment missing
  6. Sateesh
    Sateesh avatar
    4 posts
    Member since:
    Feb 2012

    Posted 17 Jun 2014 in reply to Sateesh Link to this post

    there is no node module folder/any thing
  7. Sateesh
    Sateesh avatar
    4 posts
    Member since:
    Feb 2012

    Posted 17 Jun 2014 in reply to Robert Link to this post

    Helo team,

    when click on Start_win under" Telerik Mobile Testing" its displaying below screen.

  8. Shtilianov
    Admin
    Shtilianov avatar
    6 posts

    Posted 20 Jun 2014 Link to this post

    Hello Sateesh,

    Thank you for contacting.

    Looks like you don't have node.js installed on your machine. Can you check this article
    http://docs.telerik.com/platform/mobile-testing/installation and make sure that you have covered step 2.

    I hope it helps.

    Regards,
    Shtilianov
    Telerik
     
    Test your Android and iOS apps against any device or browser with Telerik Mobile Testing. Part of the Telerik Platform.
     
Back to Top