Disable -> and <- arrow functioning in tabstrip.

5 posts, 1 answers
  1. Smitha Test
    Smitha Test avatar
    23 posts
    Member since:
    Oct 2009

    Posted 14 Dec 2009 Link to this post

    Hi

    I just found out that, actually we can use the arrow key to navigate between  tab pages.  May I know how can I disable this? Please advice. 
    I found the same query in the forum but the ans is posted in that persons support box so please reply.
    Thanks
    Smitha
  2. Daniel
    Daniel avatar
    91 posts
    Member since:
    Jan 2008

    Posted 15 Dec 2009 Link to this post

    What version of controls do you have? It apprears to be disabled by default in Q3 2009 SP1.
  3. UI for WinForms is Visual Studio 2017 Ready
  4. Smitha Test
    Smitha Test avatar
    23 posts
    Member since:
    Oct 2009

    Posted 15 Dec 2009 Link to this post

    Thanks for the reply.
    I am using version Q2 2009.
    Is there a workaround for this , other than installing Q3

    thanks,

  5. Answer
    Nikolay
    Admin
    Nikolay avatar
    1804 posts

    Posted 15 Dec 2009 Link to this post

    Hi Smitha Test,

    In order to disable the key navigation in your version, please set the ProcessKeyboard to false:

    this.radTabStrip1.ProcessKeyboard = false;

    If you need additional assistance, feel free to contact me.

    All the best,
    Nikolay
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
  6. Smitha Test
    Smitha Test avatar
    23 posts
    Member since:
    Oct 2009

    Posted 15 Dec 2009 Link to this post

    Thanks Daniel.

    I shall try it.
    Thanks
Back to Top
UI for WinForms is Visual Studio 2017 Ready