application using ribbonbar moved to another machine doesn't run

2 posts, 0 answers
  1. Mariusz
    Mariusz avatar
    2 posts
    Member since:
    Apr 2008

    Posted 20 Apr 2008 Link to this post

    Hello,

    I have got this issue and don't know how to solve it.

    On my development machine (win xp home sp2) I can build a solution using radRibbonBar (free control as a benefit of registration of MSVS2008 Express) and run it with no problem.
    Than I move the executable to other machine (win xp prof sp2) and it crashes on start. It is not a development machine so there is no VS installed.

    The crash memory dump says only System.IO.FileNotFound.
    Rest is a stack dump etc, so it doesn't say to much.

    I have tried to run it on other development machine but with no radRibbonBar installed and it crashed on startup as well.

    Is it some common issue?

    Greets
    Mariusz

    I will provide more detailed info if needed.
  2. Martin Vasilev
    Admin
    Martin Vasilev avatar
    1061 posts

    Posted 22 Apr 2008 Link to this post

    Hi Mariusz,

    Thank you for writing.

    Most probably, the reason causing the issue is that the other PC does not have the Telerik assemblies installed. I suggest changing the settings for these assemblies to Include. This could be done in the Project properties/Publish tab/Application files.

    I hope this helps. If you need additional assistance, do not hesitate to contact me again.

    Greetings,
    Martin Vasilev
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
  3. UI for WinForms is Visual Studio 2017 Ready
Back to Top