AppBuilder version 2014.3.911.4 is not a performant as before

3 posts, 1 answers
  1. Tyler
    Tyler avatar
    15 posts
    Member since:
    Dec 2010

    Posted 12 Sep 2014 Link to this post

    AppBuilder version 2014.3.911.4 is not a performant as before. I have build a hybrid application that uses the Ionic Framework and Angular JS. Before this version of AppBuilder, the application ran smoothly in the simulator. It does not run smoothly anymore. When I run the application in my web browser (without the telerik simulator), it runs smoothly. In the simulator, screen transitions and other DOM manipulations are jittery.
  2. Answer
    Tina Stancheva
    Admin
    Tina Stancheva avatar
    3298 posts

    Posted 16 Sep 2014 Link to this post

    Hi Tyler,

    The AppBuilder 2.5 update introduced a number of issues in the device simulator that affect the Windows client and the AppBuilder extension for Visual Studio. Please check the Issues With the Device Simulator After the AppBuilder 2.5 Update forum thread for further information.

    I can assure you that we are doing our best to provide a hot fix in the shortest time frame possible. In the meantime, as suggested in the thread, you should be able to use the device simulator in the in-browser client, run your app on a physical device or in the native emulators.

    Please, excuse us for the inconvenience these problems are causing in your development process.


    Regards,
    Tina Stancheva
    Telerik
     

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

     
  3. Tyler
    Tyler avatar
    15 posts
    Member since:
    Dec 2010

    Posted 19 Sep 2014 in reply to Tina Stancheva Link to this post

    The latest update fixed the issues I was having. Thank you.
Back to Top