AppBuilder Enterprise 30 day Trial expired and now can't access my project

3 posts, 1 answers
  1. Rodney
    Rodney avatar
    11 posts
    Member since:
    Oct 2010

    Posted 04 Mar 2014 Link to this post

    I have been using AppBuilder for the desktop and have a single project. My 30 day Enterprise trail expired and I assume I go onto this free Stater 2 App version:
    http://www.telerik.com/purchase/appbuilder

    However, I keep getting this error message!
    http://screencast.com/t/G6h264TGdM

    Now I cannot access my project. Any help appreciated...
  2. Answer
    Iva Koevska
    Admin
    Iva Koevska avatar
    286 posts

    Posted 04 Mar 2014 Link to this post

    Hi Rodney,

    Thank you for sharing this in public as well. I have already replied to your inquiry in your support ticket but I will repost the information here for other users as well. 

    It seems that the Windows client is not handling the transfer of your trial license to a Starter edition correctly. This is usually fixed by performing a clean login.

    Please, attempt the following approach to solving this.

    1. Log out of the Windows client, close it, and kill any left-over processes.
    2. Log out of the Telerik Platform in all browsers.
    3. In IE, go to Tools -> Internet Options -> Delete -> Uncheck "Preserve Favorites Website data" and click Delete.
    4. From %localappdata%\Telerik\BlackDragon delete IceCookie.bin.

    The error message you're reporting is indeed confusing and we will take care to correct it as to avoid any further confusion for other users. 

    Regards,
    Iva Koevska
    Telerik
    Icenium is now Telerik AppBuilder, and is part of the Telerik Platform. For more information on the new name, and to learn more about the Platform, register for the free online keynote and webinar on Wednesday, February 12, 2014 at 11:00 a.m. ET (8:00 a.m. PT)
  3. Rodney
    Rodney avatar
    11 posts
    Member since:
    Oct 2010

    Posted 04 Mar 2014 Link to this post

    Thank you, that worked.

    I was in the middle of an app update so I needed to get it fixed quickly- thanks for the fast response!
Back to Top