Upgrade Needed Fails

2 posts, 0 answers
  1. Paul
    Paul avatar
    56 posts
    Member since:
    Jan 2006

    Posted 02 Sep 2014 Link to this post

    I am now being prompted with an "Upgrade Needed" confirmation when trying to open a project, however, when I select Yes to "Do you want to upgrade now?" I get the following error:

    Error Loading Project

    The imported project "c:\MobileTools.targets" was not found....

    Image is also attached
  2. Tina Stancheva
    Tina Stancheva avatar
    3298 posts

    Posted 02 Sep 2014 Link to this post

    Hello Paul,

    We believe this issue was caused by the fact that there were a couple of builds queued in your account due to the iOS build time outs you were experiencing. The running builds must have locked some of the files and also created temporary files in the project. As AppBuilder doesn't expect to find locked or temp files in a project being opened, this causes errors.

    However this issue should also be resolved now so please let us know if it is not or if you encounter any other issues.

    Tina Stancheva

    Visit the Telerik Verified Plugins Marketplace and get the custom Cordova plugin you need, already tweaked to work seamlessly with AppBuilder.

Back to Top