Unable to view feedback portal

2 posts, 0 answers
  1. Exchange
    Exchange avatar
    11 posts
    Member since:
    Oct 2012

    Posted 19 Feb 2013 Link to this post

    Hopefully this is the right place for this...
    Our company has been using TeamPulse w/Feedback Portals for several months in a Dev/Test Environment. I attempted to move everything to prod recently. I was able to migrated the database and the TeamPulse application successfully. However the Feedback portal is not working and the error thrown is very vague. Basically, when attempting to go to the Feedback Portal, I receive an error page that says:

    "An error occurred while processing your request
    Try one of these options:
    • Re-type the address
    • Go back to the previous page

    The authentication setting between Prod and Test are the exact same. Is there another settting that I could be missing?

    thank you!
  2. Angel
    Angel avatar
    15 posts

    Posted 20 Feb 2013 Link to this post

    Hello ,

    Sorry for having inconvenience using Feedback Portal. This kind error is most likely  because the Feedback Portal is disabled for this project. I would ask you to check your Feedback Portal visibility in your project's settings. Please find screenshot attached with a little guidance how to do that.

    If this does not help I would ask you to send us the entire "Logs" folder on your TeamPulse server. The folder is usually located here: C:\Program Files (x86)\Telerik\TeamPulse\Logs.

    If you have further issues please don't hesitate to contact us.

    the Telerik team
Back to Top