Thank you for your feedback. Currently, there is no rule that will be satisfied by this syntax "Page_Load".
However, we have already implemented two additional rules that will help you cover this scenario.
They will be included in our next internal build.
As a temporary workaround you could ignore the warning that JustCode is showing, disable the naming convention for methods or add a secondary naming convention that has Pascal Case as a rule and "_Load" as a suffix.
If you have any more questions or remarks, please do not hesitate to contact us again!
the Telerik team
Explore the entire Telerik portfolio by downloading the Ultimate Collection trial package. Get it now >>