SSL Error with browser while capturing traffic

5 posts, 0 answers
  1. Mickael
    Mickael avatar
    3 posts
    Member since:
    Apr 2014

    Posted 10 Apr 2014 Link to this post

    Hi,

    I've a issue with a computer when I launch Fiddler.
    Every URL address I want to request is bloqued while capturing is enabled.

    If I stop capturing, URL request are passing.

    My version is up to date,

    I've tried to unistall and clean it, then re-install it without success.

    What is strange about it is that I don't have this issue with an other computer with the same configuration, params, and antivirus options.

    I've only found one topic about it on google, and the guy solved it with an uninstall (unfortunatly it doesn't help me there :/)

    For information, in help > about, it's written 'No Gateway' on both computers.

    If you have any information or tips to help me to solve this matter I'ld be very grateful ;)

  2. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 10 Apr 2014 Link to this post

    Hi, Mickael-- How specifically is the traffic "blocked"? Do you see this only for HTTPS traffic or for HTTP as well?

    If you see this for HTTP as well as HTTPS, what happens if you try to visit http://localhost:8888 in your browser? Do you have a 3rd party firewall product installed?

    When traffic is blocked, what, if anything, do you see on Fiddler's Log tab? Do you have HTTPS Decryption enabled in Fiddler's Tools > Options > HTTPS tab?


    Regards,
    Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. Mickael
    Mickael avatar
    3 posts
    Member since:
    Apr 2014

    Posted 11 Apr 2014 in reply to Eric Lawrence Link to this post

    Ths thing is that all my traffic url is dericted on HTTPS while capturing is enabled
    When I say bloqued, I mean all requests failed to access website, even google.com 
    I.E. : while capturing is disable, when I request google, it goes http ; when I enable capturing : it goes https

    I've a third party firewall (kaspersky endpoint 10) , but it's the same configuration with the other computer. And even if I disable it, it stills get the same result

    In Https tab I've checked the 3 options.

    On log tab, when capturing is enable I can see all url requested.

    Here is the message I get when I'm accessing http://localhost:8888

    Fiddler Echo Service
    GET / HTTP/1.1
    Host: localhost:8888
    Proxy-Connection: keep-alive
    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,image/webp,*/*;q=0.8
    User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/33.0.1750.154 Safari/537.36
    Accept-Encoding: gzip,deflate,sdch
    Accept-Language: fr-FR,fr;q=0.8,en-US;q=0.6,en;q=0.4

    This page returned a HTTP/200 response 
    Originating Process Information: chrome:5100
    To configure Fiddler as a reverse proxy instead of seeing this page, see Reverse Proxy SetupYou can download the FiddlerRoot certificate
  4. Mickael
    Mickael avatar
    3 posts
    Member since:
    Apr 2014

    Posted 11 Apr 2014 in reply to Mickael Link to this post

    I'm so, first first sentence went wrong

    I mean :"The thing is that all my traffic url is redirected on HTTPS while capturing is enabled"
  5. Eric Lawrence
    Admin
    Eric Lawrence avatar
    833 posts

    Posted 11 Apr 2014 Link to this post

    Hi, Mickael-- I'm sorry, I'm not sure what " is redirected on HTTPS " means. It might be easiest if you use the Help > Send Feedback link in Fiddler and send me an email that contains a SAZ file (File > Save All Sessions) demonstrating the problem that you have encountered.

    thanks!

    Regards,
    Eric Lawrence
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top