Skin Assembly Builder throws a Server Error and How to fix it

7 posts, 0 answers
  1. Bing
    Bing avatar
    3 posts
    Member since:
    Dec 2013

    Posted 17 Nov 2014 Link to this post

    Hello:
           I am working on a project to change the color of the controls using Visual Style Builder then wrap it into dll using the Skin Assembly Builder. I use the Skin Assembly Builder a lot each day. However, after using the Skin Assembly Builder for several hours, it began to give me an error message saying "Server Error in '/' Application.". It happens to me almost every day for the past a few days. I am wondering if there is a maximum usage for the Skin Assembly Builder? If so, is there a way that I can do about it?

    Thank you very much!
    Elizabeth
  2. Radoslav
    Admin
    Radoslav avatar
    1564 posts

    Posted 21 Nov 2014 Link to this post

    Hi Bing,

    I am glad to hear that you use our new tool for building skins assemblies. It does not have set any maximum usage. Every user can use it at any time and for building as many skins as he wants. Additionally this is the first time we received such error report and we are not sure what could be the reason for experienced it. However I will forward it to our QAs for further investigations and stress testing.

    If you need further assistance, do not hesitate to contact us again.

    Regards,
    Radoslav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  3. UI for ASP.NET Ajax is Ready for VS 2017
  4. JARED
    JARED avatar
    6 posts
    Member since:
    Sep 2012

    Posted 12 Dec 2014 in reply to Radoslav Link to this post

    Currently, whenever I use the "Skin's Assembly Builder", the generated assembly is mis-spelling the RadAjaxLoadingPanel and creating a class called "RadRadAjaxLoadingPanel".  (note the double "rad")

    Any hope we can get this resolved?  Who supports this utility?  Thanks a bunch!
  5. Radoslav
    Admin
    Radoslav avatar
    1564 posts

    Posted 17 Dec 2014 Link to this post

    Hello Jared,

    We have found the reason for the described issue and our developers fixed it. The new version of application will be available soon (it needs to pass all testing procedures and processes).

    Please excuse us for the temporary inconvenience.

    Regards,
    Radoslav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
  6. JARED
    JARED avatar
    6 posts
    Member since:
    Sep 2012

    Posted 17 Dec 2014 in reply to Radoslav Link to this post

    Thanks a bunch @Radoslav!
  7. JARED
    JARED avatar
    6 posts
    Member since:
    Sep 2012

    Posted 04 Jan 2015 Link to this post

    Any update on when the corrected assembly builder will be deployed?
  8. Radoslav
    Admin
    Radoslav avatar
    1564 posts

    Posted 07 Jan 2015 Link to this post

    Hi Jared,

    The application passed all testing procedures and the new version was uploaded on live.

    If you need further assistance, do not hesitate to contact us again.

    Regards,
    Radoslav
    Telerik
     

    Check out the Telerik Platform - the only platform that combines a rich set of UI tools with powerful cloud services to develop web, hybrid and native mobile apps.

     
Back to Top
UI for ASP.NET Ajax is Ready for VS 2017